1

Topic: Installation error

Hello,
When I try to install, this message appears: "Trying to access array offset on value of type int"

mysql --version => Ver 8.0.20
php --version => 7.4.7

Could you help me please ?
Thanks!
https://i.postimg.cc/MnbcH8hp/2020-06-24-112243.png

2

Re: Installation error

This is due to php 7.4, plesae make sure the version is 7.2 or 7.3, thanks

Regards,
Team MailCarry

3

Re: Installation error

I had with instalation
- use webmin
- install to subdomain

PHP extantions - how to fix it?
https://i.postimg.cc/ZWXNHbm9/mc1.jpg

4

Re: Installation error

Your server does not have these extensions enabled. Please enable them

Regards,
Team MailCarry

5

Re: Installation error

Thanks,

This is a link where people can find answers, how to enable these extensions for webmin. May in the future can it helps somebody.


https://www.4rapiddev.com/tips-and-tric … extension/

6

Re: Installation error

Appreciated!

Regards,
Team MailCarry